Omemo Plugin Fehler beheben für Gajim 16.04, Ubuntu Xenial

Freunde der verschlüsselten Kommunikation mit XMPP und Omemo, ihr seid womöglich bereits auf ein Problem gestoßen, falls ihr das derzeitige Ubuntu LTS Xenial verwendet. Omemo ist ein noch recht neuer Verschlüsselungsalgorithmus, welcher die Synchronisation der Kommunikation mit wechselnden Endgeräten erleichtern soll. Der Wechsel zwischen Endgeräten ist alltäglich geworden: ein Rechner bei der Arbeit, ein anderer … Weiterlesen Omemo Plugin Fehler beheben für Gajim 16.04, Ubuntu Xenial

Fortschritt für OMEMO-Verschlüsselung in Chat-Clients

Für die Verschlüsselung von Kommunikation in Chat-Clients unter dem XMPP-Protokoll galt OTR bisher als Standard, da es sowohl Forward Secrecy, als auch glaubhafte Abstreitbarkeit der Kommunikationsdaten erlaubte. Die Methode stieß in der letzten Zeit häufig an Grenzen, da die Kommunikation quasi einen verschlüsselten Kanal aufrecht erhalten muß, dieser aber besonders mit mobilen Endgeräten häufig nicht … Weiterlesen Fortschritt für OMEMO-Verschlüsselung in Chat-Clients